System requirements

For the operating systems supported by estos ProCall, please visit the website.

The supplied TAPI drivers are also fully available for 64-bit systems and are automatically installed in the respective versions.

Version 7.2