Software requirements

The estos ECSTA for OpenScape Voice can be installed on all Windows® systems that support Microsoft® TAPI 2.0 or higher. The following systems are supported in 32- as well as in 64-bit versions.

  • Windows® 10
  • Windows Server® 2012
  • Windows Server® 2012 R2
  • Windows Server® 2016
  • Windows Server® 2019

Version 6