Requirements

Requirements for the installation:

  • Operating system
    • Windows® 7 SP1
    • Windows® 8.1
    • Windows® 10
    • Windows Server® 2008 R2 SP1
    • Windows Server® 2012
    • Windows Server® 2012 R2
    • Windows Server® 2016
  • Windows® components
    For using the MMC SnapIn you need the Active Directory® Users and Computers console.

Version 6.0