Requirements

Requirements for the installation:

Operating system
  • Windows® 8.1
  • Windows® 10

Version 5.1