Requirements

The ixi-UMS-Software can be installed on computers with Windows operating systems only:

 

·Windows Server 2008 (32 und 64 bit)
·Windows Server 2008 R2 (64 bit)
·Windows Server 2012
·Windows Server 2012 R2 (64 bit)
·Windows Server 2016 (64 bit) Desktop Experience
·Windows Server 2019 (64 bit) Desktop Experience
·Windows 7 (32 und 64 bit)
·Windows 8.x (32 and 64 bit)
·Windows 10 (32 and 64 bit)

 

·mind. ixi-Framework 6.60
·at least ixi-UMS Kernel 6.70
·IBM Domino Server
·Microsoft Exchange Server from Version 2007
·any SMTP Mailsever

 

Version 6.70.1