Requirements

Operating system:

·Windows 7/ 8.x /10 (32/64 bit)

·Windows 2008 32 / 64 bit

·Windows 2008 R2

·Server 2012 /

· 2012R2

·Server 2016 / 2019

·Terminal server and Citrix

In general:

·Office 2007

·Office 2010 32/64bit

·Office 2013 32/64 bit

·Office 2016 32/64 bit

·Office 2019 32/64 bit

 

Remark:

For the operation of the ixi-UMS PS-printers, the installation of Ghostscript is required. Ghostscript can be downloaded from www.sourceforge.net and be used free of charge.

 

The ixi-UMS Client Tools have been tested with the GhostScript Version:

9.18, 9,19,9,21 9.22, 9.26

The versions 9.20, 924 and 9.25 are not released

 

Necessary rights for installation:

- Administrator

 

In order to be able to install the Word macros, the Macro-Security must not be set higher than "Medium".

All the users at the client must have unlimited access to the IXI-Spool directory.

 

Version SR3