System requirements

Unterstützte Systeme:

Server:

  • Microsoft Lync Server 2010 und Microsoft Lync Server 2013
  • auf Windows Server 2008 R2 oder Windows Server 2012

Client:

  • Microsoft Lync Client 2010
  • Microsoft Lync Client 2013
  • Microsoft Lync App für Windows 8
  • Microsoft Lync App für Windows 8.1
  • auf Windows 7, 8, 8.1

estos MetaDirectory - estos Phone Tools:

  • Sie benötigen ein MetaDirectory in aktueller Version. Der WebServer des MetaDirectory liefert die Gesprächsfenster Erweiterungen am Lync Desktop Client (In Verbindung mit den Phone Tools).
    Setzen Sie daher nur in Verbindung mit dem Search Interceptor freigegebene Versionen des MetaDirectory ein (Das Downloadpaket beinhaltet in der Regel eine kompatible Version).
    Gleiches gilt für die estos Phone Tools, die ebenfalls in aktueller Version benötigt werden und in der Regel im Downloadpaket enthalten sind.

Version 4.0