Voraussetzungen

Betriebssystem:

·Windows 7/ 8.x /10 (32/64 bit)

·Windows 2008 32 / 64 bit

·Windows 2008 R2

·Server 2012 / 2012R2

·Server 2016

Terminalserver und Citrix

Generell:

·Office 2007

·Office 2010 32/64 bit

·Office 2013 32/64 bit

·Office 2016 32/64 bit

 

Hinweis:

Für Einsatz des ixi-UMS PS Druckers ist die Installation von Ghostscript und die Konfiguration für dessen Nutzung erforderlich.

Getestet wurden die ixi-UMS Client Tools mit den GhostScript Versionen: 9.18, 9,19,9,21 9.22

Die Version 9.20 ist nicht frei gegeben.

 

Benötigte Berechtigungen für die Installation:

- Administrator

 

Sollen die Wordmacros "installiert" werden, muss die Word-Macro-Sicherheit auf "mittel" oder "keine" eingestellt sein.

 

Version SR1