Software Voraussetzungen

Es wird eine Aastra 400 Telefonanlage mit Version 3.1 oder höher benötigt.

Der estos ECSTA for Aastra 400 kann auf allen Windows Systemen installiert werden, die Microsoft TAPI 2.0 oder höher unterstützen. Die folgenden Systeme werden sowohl in der 32- als auch der 64-bit Version supported.

  • Windows 7
  • Windows 8
  • Windows 8.1
  • Windows Server 2008
  • Windows Server 2008 R2
  • Windows Server 2012
  • Windows Server 2012 R2

Version 4.0